OTP SMS Timing out
Incident Report for IntaSend
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 15:15 EAT
Update
Resolved. SMS services are back. We'll continue to monitor it.
Posted Mar 05, 2021 - 15:12 EAT
Update
We are continuing to investigate this issue.
Posted Mar 05, 2021 - 15:11 EAT
Investigating
We have an issue with our SMS provider. OTP SMS is not being released. We have raised a ticket and currently following it up.
Posted Mar 05, 2021 - 13:54 EAT
This incident affected: Authentication (Two Factor Authentication) and Notifications.